ebhakt

Http Error Code 400 due to a web service request to WS-Federation that failed

Vote 0 Votes

Hello,
Did anybody try your hands-on on WS-Federation.

I got this error while working on a website that was based on a web service that was dependent on WS-Federation.

The error occurred when the web service was communicating with WS-Federation.
Am I Correct on this?

Can Anybody tell me what went wrong ?

==========================================================
An error occurred while processing your request.

HTTP Error Code: 400
Message: ACS20012: The request is not a valid WS-Federation protocol message.
Trace ID: ab85d9a1-b8d2-4d8c-8f09-f2f6c6e39b8c
Timestamp: 2015-03-31 01:02:09Z
==========================================================

Please share your comments below.

1 Reply

| Add a Reply

Add a Reply

Forum Groups

Developer

Developer General Forum

Be the first to post a topic in this forum

Web Design

Be the first to post a topic in this forum

Javascript Forum

Be the first to post a topic in this forum

1 0

Last Topic: Oracle Purchasing: Receiving Open Interface by Bindya on May 6, 2013

SmartPhone

Symbian

Be the first to post a topic in this forum

Windows Phone

Be the first to post a topic in this forum

iPhone

Be the first to post a topic in this forum

System Administration & Network Administration

Active Directory Domain Service (ADDS)

Be the first to post a topic in this forum

DFS

Be the first to post a topic in this forum

DNS

Be the first to post a topic in this forum

DHCP

Be the first to post a topic in this forum

Terminal Server

Be the first to post a topic in this forum

IIS

Be the first to post a topic in this forum

Question

Suggestion

Site

Be the first to post a topic in this forum

Complaint

Contact Us

Be the first to post a topic in this forum

OpenID accepted here Learn more about OpenID